API / Dashboard Issues
Incident Report for bunny.net
Resolved
The issue has been resolved and the API and dashboard are reachable again.
Posted Oct 26, 2021 - 11:02 UTC
Investigating
We are currently experiencing an issue with the API and dashboard due to an unplanned issue with an update. We expect the problem to be resolved within 5 minutes.
Posted Oct 26, 2021 - 11:01 UTC
This incident affected: Dashboard and API.