CDN Log Delivery Delay

Incident Report for bunny.net

Resolved

A fix has now been applied and near real-time log delivery has now been restored. There is separately a backlog of requests that is being processed (but does not affect current real-time logs delivered).
Posted Feb 04, 2026 - 12:37 UTC

Identified

We are aware of and working on a fix for CDN Log Delivery delay due to a backlog in the delivery process. We will be monitoring the situation as the fix is applied.
Posted Feb 04, 2026 - 10:58 UTC