New Dashboard Sub-user Authentication Errors
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted May 29, 2023 - 15:10 UTC
Monitoring
The issue was resolved at the end of the week, and sub-users should now be able to use our new dashboard correctly. If you continue to experience any issues, consider reconfiguring your team member permissions or contact our support team to let us know about the problem.

We are setting the incident status to Monitoring.
Posted May 29, 2023 - 04:07 UTC
Identified
We are aware of errors surrounding sub-user authentication in our new dashboard release. We are working on a fix, but in the mean time, you can make use of our old panel. The login URL for this is:

https://panel.bunny.net

If you continue to experience issues, please reach out to our support team who will be able to assist further.
Posted May 24, 2023 - 17:58 UTC
This incident affected: Dashboard.