Partial Los Angeles Network Outage
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 09:01 UTC
Identified
We have identified a network related outage with an upstream network supplier in our Los Angeles location, affecting a portion of storage and CDN traffic. We have re-routed CDN traffic elsewhere, however, unreplicated storage zones may be partially impacted.

We are working on resolution and will follow up as soon as we have more news.
Posted Feb 04, 2024 - 05:29 UTC
This incident affected: Edge Storage.