Network issues in Frankfurt and Amsterdam

Incident Report for bunny.net

Resolved

This incident has been resolved
Posted Oct 25, 2023 - 17:03 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results
Posted Oct 25, 2023 - 16:20 UTC

Investigating

We are currently investigating a partial routing issue affecting CDN and Storage traffic in Amsterdam and Frankfurt. CDN traffic has been automatically rerouted to other locations
Posted Oct 25, 2023 - 16:10 UTC
This incident affected: CDN and Edge Storage.