Germany Storage Issues
Incident Report for bunny.net
Resolved
At approximately 15:46 UTC we have observed a loss in traffic. Upon further investigation, it was determined that the root cause is an issue within the network of our main upstream provider in Frankfurt, which led to a portion of traffic being discarded.

We have raised an incident ticket with the upstream provider and the connectivity issue was resolved 16:02 UTC, at which point the Edge Storage platform has recovered.

This incident also impacted the Frankfurt CDN PoP. Our routing system has automatically redirected traffic away to nearby locations as soon as the issue was detected, however such change can take a few minutes to apply, during which the CDN was partially unreachable within the affected region.

Apologies for the issues.
Posted Apr 11, 2023 - 16:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2023 - 16:07 UTC
Monitoring
The connectivity has been restored, and traffic is being routed back to Germany. We are monitoring the situation and investigating the underlying cause.
Posted Apr 11, 2023 - 16:04 UTC
Investigating
We are currently investigating an issue with the Germany storage regions (Frankfurt and Falkenstein). Traffic to replicated storage is redirected to other regions and should not be affected.
Posted Apr 11, 2023 - 15:54 UTC
This incident affected: CDN and Edge Storage.