Configuration change delays

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted May 25, 2025 - 06:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2025 - 23:49 UTC

Identified

We have resolved the root cause of the backlog. We are currently processing the remaining configuration changes in the queue and expect things to return to normal as it clears.
Posted May 24, 2025 - 18:13 UTC

Investigating

We are currently investigating issues related to delayed configuration of pullzones
Posted May 24, 2025 - 08:53 UTC
This incident affected: Dashboard and API.