Magic Containers Deployment Issues

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 17:39 UTC

Monitoring

A fix is currently being deployed, and we're currently starting to see changes go through. We will post a further update when fully deployed and resolved.
Posted Jun 27, 2025 - 15:34 UTC

Identified

We are currently aware of issues affecting container deployments, including up/downscaling and updates. Our team is actively investigating the root cause and working to restore normal functionality. We’ll provide further updates as we learn more.
Posted Jun 27, 2025 - 13:03 UTC
This incident affected: Magic Containers.