European Credit Card Transaction Processing Issue
Incident Report for bunny.net
Resolved
This issue has now been resolved.
Posted Sep 15, 2022 - 20:03 UTC
Monitoring
Our payment processor resolved the issue as of Thu, 15 Sep 2022 03:40 GMT but we are continuing to monitor the health of the system.
Posted Sep 15, 2022 - 09:26 UTC
Identified
Braintree, our payment processor is currently experiencing issues processing transactions within Europe. This might cause payment transactions within Europe to fail. We are monitoring the situation for further updates.
Posted Sep 15, 2022 - 01:54 UTC
This incident affected: Dashboard.