Bunny Stream increased error rates

Incident Report for bunny.net

Resolved

This incident has been resolved.

We apologize for the inconvenience caused by this. We are working towards preventing this from reoccurring in the future.
Posted Feb 22, 2023 - 05:37 UTC

Monitoring

The service has been back to normal levels for the past 30 minutes. We will continue to monitor the situation and state of the service.

We're sorry for the inconvenience caused by this incident.
Posted Feb 22, 2023 - 03:17 UTC

Investigating

We are currently investigating increased error rates on the Bunny Stream Service.
Posted Feb 22, 2023 - 02:31 UTC
This incident affected: Stream (Stream Service).