Intermittent 500s for SG Storage

Incident Report for bunny.net

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 19:25 UTC

Identified

We are currently aware of intermittent 500 errors with listing and uploading files within the Singapore region for storage.
Posted Mar 07, 2025 - 17:08 UTC