Bunny Stream Transcoding Delays
Incident Report for bunny.net
Resolved
The situation is back to normal and we are observing no further delays.
Posted Jun 22, 2022 - 19:35 UTC
Investigating
We are currently observing a delay in transcoding for Bunny Stream that was caused due to reduced throughput to Edge Storage. A fix has been put in place and the situation should return to normal shortly.
Posted Jun 22, 2022 - 16:01 UTC
This incident affected: Stream (Stream - Transcoding Service).