Dashboard degraded performance
Incident Report for bunny.net
Resolved
The situation appears to be back to normal, however, we are continuing to monitor the issue.
Posted Sep 18, 2021 - 18:54 UTC
Investigating
We are currently investigating slow response times on the dashboard and API.
Posted Sep 18, 2021 - 17:55 UTC
This incident affected: Dashboard and API.