API / Dashboard Maintenance

Incident Report for bunny.net

Resolved

The maintenance has completed.
Posted Oct 26, 2023 - 04:11 UTC

Identified

We will be performing maintenance on various parts of our core infrastructure, primarily affecting the API and Dashboard. During this time, you may experience intermittent loss of access to these systems. This is scheduled between 2AM to 4AM UTC.

EDIT 1: The maintenance is currently underway.
Posted Oct 26, 2023 - 02:00 UTC
This incident affected: Dashboard and API.