SSL Issuance Errors
Incident Report for bunny.net
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 18:28 UTC
Identified
We are currently aware of issues with generating free SSL certificates on our platform. This is due to an outage occurring with our upstream SSL issuer, Let's Encrypt.

This service will return when resolved by their team, and we will keep this post updated when that has occurred. Please reach out to our support team at support@bunny.net if you have any questions.

Please note, this does not affect live domains with SSL, only new domains trying to issue SSL.
Posted Jun 15, 2023 - 16:25 UTC
This incident affected: Dashboard.