Dashboard/API Logging Delay

Incident Report for bunny.net

Resolved

The logging backlog has fully cleared and delivery is optimal again.
Posted Sep 11, 2025 - 09:29 UTC

Update

Logs have now almost fully normalized. We will continue to monitor the situation.
Posted Sep 10, 2025 - 13:48 UTC

Update

We have processed approximately 50% of the log queue backlog. We will continue to monitor the situation and update accordingly.
Posted Sep 09, 2025 - 22:20 UTC

Monitoring

Our Engineering team has implemented a fix on Logging. However there is a queue backlog; this may take a long period of time to fully process, and we will continue to monitor that situation.
Posted Sep 09, 2025 - 16:01 UTC

Identified

We are aware of and currently investigating a logging issue. This affects dashboard Log Explorer, and API Logging endpoint. Log Forwarding is not affected.
Posted Sep 09, 2025 - 10:01 UTC